something up with my captain's movements

Our Fleet Forums Public Lounge Main Deck something up with my captain's movements

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #399092
    Dirk
    Fleet Member

    So, all of a sudden my captain won’t walk backwards.  It used to be that when I pressed “S” on my keyboard he would move backwards.  Now however when I press “S” he turns 180 degrees and walks the other way but in a forward motion.

    It is very annoying.

    At first I thought that STO changed something but I notice other peoples captains moving backwards.

    Did I hit a wrong key or something?  I’ve researched online.  Nothing.  I’ve looked through the options.  Nothing.

    I’m sure it’s me.  I must have done something.

    Thoughts, comments are welcome.

    aka @thraxin#7901

    #399098
    Damix
    Vice-Admiral
    Team Player

    Have you tried to reset your key bindings to default? It should be in one of the tabs under options – you could also check what you have to press to move forward there, and change it to “S”.

    #399109
    Dirk
    Fleet Member

    I have not set my keybindings to default.  My problem is not going forward.  “W” makes me go forward and “S” makes me turn around and go forward in the other direction.  I liked being able to back up.  You know when you turn a corner and the room is full of baddies.  Oops lets just back up real slow like and maybe they won’t see me. Then toss in a grenade.  Hee hee.

    I was hoping someone would reply with oh yea that happened to me too and here is how you fix it.

    aka @thraxin#7901

    #399143
    Marcase
    Admiral (reserve)
    Founder 44th Delta FleetTeam Player

    Can’t say I ever had that (unless it’s rubberbanding due to bandwidth issues). Guess the best I can offer is to check your keybinds under your Esc/Options/keybinds menu; might be that your backward key/cursors got changed somewhow (maybe keyboard reset to another language setting? no idea).

    Just thought of something, could be your camera position has changed to always track a target. Might want to double check your camera is set to ‘Free Camera’ or something. Same Esc/options menu.
    That’s probably it, your view is constantly tracking/facing an NPC instead of looking where you’re going.


    "Boldly bashing Borg to bits since 2012..."

    #399150
    Dirk
    Fleet Member

    Tried all of those things no luck.

    Finally found it.  Under controls “Always face forward” was turned off.  Turned it on and hazah that was it.

    Whew, that was really annoying.

    thanks for your efforts though.

    aka @thraxin#7901

    #399154
    Damix
    Vice-Admiral
    Team Player

    Yeah, I always turn off that option because I like to look at my character from different angles. ^^

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.