Problem Firing My Weapons on ships

Our Fleet Forums Public Lounge Main Deck Problem Firing My Weapons on ships

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #423273
    Lynna
    Fleet Member

    I wanted to throw this out there as I am having issues with my ships not firing all all when I am in TFO’s and regular missions. all my weapons are set to autofire so I know thats not the issue. It seems to start after this new update that we got. Has anyone else had this issue and if so how did they fix it?

    aka @tempestsage

    #423274
    Marcase
    Admiral (reserve)
    Founder 44th Delta FleetTeam Player

    Your weapons not firing ? The only reason that could occur (I can think of off the top of my head) is that you have no target selected, the target is out of range (+10km) or has a confuse debuff on you.

    The recent update was server only so didn’t have (much) to do with STO or its mechanics.
    But Cryptic being cryptic, you never know.

    If you have a saved ship loadout you could reload that and see if everything resets (just guessing here).

    Let me know if this problem persists.


    "Boldly bashing Borg to bits since 2012..."

    #423276
    Lynna
    Fleet Member

    Thanks I reloaded my loadouts and keybinds and it seems to have fixed the problem. Thanks alot for getting back to me.

    aka @tempestsage

    #423278
    Marcase
    Admiral (reserve)
    Founder 44th Delta FleetTeam Player

    Anytime. Any problem that gets solved goes in the book for future use.
    May have to build a new bookshelf by now though 🙂


    "Boldly bashing Borg to bits since 2012..."

    #423279
    Dirk
    Fleet Member

    Along these lines I’ve noticed that once I have killed all visible targets my ship won’t auto select another target unless they are in my view.  In other words if I can’t see it from my camera angle it won’t select.  There could be 10 ships right behind my ship right  on my butt and it won’t select one until I can see them.

    Is there an option setting for this?  I’ve looked through the “target selection” ones and don’t see one that is relevant.

    Is this the same for everyone or am I the only one?

    Thanks in advance.

    Ps. I have a similar problem on ground missions but even worse.  My character just stands there looking around while I’m trying to select targets to make him start shooting.

    aka @thraxin#7901

    #423280
    Marcase
    Admiral (reserve)
    Founder 44th Delta FleetTeam Player

    Yeah there are a few settings in te options menu, like “target attacker first” or “target nearest enemy”. You could also untag all attack/select options and use Free Camera mode to look around (behind) your ship and then manually target. Just play with the settings until you find a combo that works for you.


    "Boldly bashing Borg to bits since 2012..."

    #423309
    Dirk
    Fleet Member

    But I don’t want to use free camera and manually pick a target.  That’s what I’m doing now.

    With all of the code in the programming and all of the supposed technology on our ships I want it to pick the next target automajikaly.

    I’m always yelling at my captain to PICK A FRIGGIN TARGET ALREADY AND SHOOT IT.  My wife thinks I’m crazy for yelling at a game.  She is probably right.

    I will heed your advice though and continue to play with the options. TY

    aka @thraxin#7901

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.