Bluetooth and Audio Dropout

Our Fleet Forums Public Lounge Main Engineering Bluetooth and Audio Dropout

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #428966
    Delsaran Daro
    Fleet Member

    Ok so I realize there are probably better places to look for the answer to this but…people here seem to have a pretty good handle on stuff when it comes to specific use issues.  I hope I’m not cross posting or being too inane with my query.

    I bought a bluetooth Uhura’s ear bud. (Honshoop HSP-B3)  Seems to work fine when I’m in skype, or cruising the net or watching YouTube.  However, if I have skype running, when I log into STO I have no in-game sound.  I can still talk to who I was on Skype with, but nothing in the game.  If I fire up the headset in my PC audio settings and pair it then get into the game, I have sound for STO.  But soon as I log to skype, where it is ALSO detected as my default device, I lose sound in-game again.  So…I cannot get audio in both places at the same time.  Seems odd.  I checked the audio and chat options in-game and my device is recognized and there (pardon the redundancy) but I either don’t understand them and am clicking the wrong settings or there’s something I’m missing maybe in my PC set up.

    And…wondering if this is unique to Skype.  I’ve looked at Discord and clicked back out.  My head is swimming with all the things to know and do here and I threw my hands up and said, “Another day, perhaps…”.  But it did occur to me that Discord may not have the same issues.

    Any insights from the Fleet?

    Daro

    aka @talyn#3391

    #428971
    Marcase
    Command Staff
    Founder 44th Delta FleetFleet Shindig Risa 2019Team Player

    Always hard to advice from this end, not knowing your PC setup, so just throwing it out there.

    Seems a priority issue especially if you have both Skype, your browser AND STO running simultaneously. Skype will get priority even if running in the background (especially if you use the Skype desktop app and not a browser version). STO will be ‘muted’ if it senses it is reduced to a “background task” role, and Microsoft made Skype a “priority” even if hidden in your taskbar.

    Also, don’t try running Skype AND Discord side-by-side. It’s a warp-core breach waiting to happen.^^

    I assume you have Skype starting on PC boot, so could try blocking that and starting Skype manually after everything else has started.

    Could also be influenced by your Steam/Arc launcher, whichever you use to run STO (I use the direct STO exe launcher with password
    bypassing both). Also, STO has a build-in voice option that is terri-bad. Make sure you disable that as it’s another sound input/output your system has to deal with.
    In-game, go to ESC/Options/Voice chat and make sure it is disabled (see attached picture).

    Discord is finnicky. I usually have the web-browser version running for texting, PLUS the mobile version on my phone for actual voice: the desktop app and micropphone give me grief so I’m using a workaround (plus I can talk/listen when I’m on the move).
    I know others have the PC desktop app running just fine.
    If push comes comes to shove, you might try something like this “two cans and a string” option. There is a Skype Light version designed for India you can run on an Android phone that is relatively lightweight.

    Finally. modern monitors have a seperate audio or USB out; this is what I use instead of the usual audio-jack/USB from my motherboard. Could try that.

    Hope this gives you some ideas.

    Attachments:
    You must be logged in to view attached files.


    "Boldly bashing Borg to bits since 2012..."

    #428974
    Delsaran Daro
    Fleet Member

    Marcase,

    Thought I’d sent a reply…evidently I did not.  I don’t have skype starting on boot.  I have almost nothing starting at boot; I got rid of most of it.  My monitor doesn’t have speakers.  I have a stand alone speaker that I use connected by bluetooth that I turn off when I’m in skype or gaming.  I will check all my settings again but from what you say I’m guessing my problem is skype although I don’t have the same trouble in other gaming environments.  Doesn’t happen in No Man’s Sky, Skyrim (PC or online).  Seems it’s just STO.

    I think I’ll give your workaround a shot.  I can chat on skype on my phone and sto from the PC.  Since the mic can handle two inputs, that might be the easiest.  As always…thanks.  I’ll let you know…

    Daro

    aka @talyn#3391

    #429007
    Paradoxical
    Vice-Admiral
    Team Player

    This may be a Windows issue. Since Windows considers Skype to be a “telephone” service, there is a setting in the sound control panel that reduces or mutes all other sounds when it detects a phone call is running. Here is how to change that setting:

    1. Hit your windows key and type Sound.

    2. Select sound settings.

    3. On the top right, select Sound Control Panel.

    4. In the new window, select the Communications Tab.

    5. Select “Do Nothing” and hit Apply.

    See if that fixes it.

    #429050
    Delsaran Daro
    Fleet Member

    Paradoxical,

    I just did that…I will let you know how it turns out.  Thank you…fingers crossed.

    Daro

     

    aka @talyn#3391

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.